Service Impairment Due to External Cloudflare Incident
Resolved
Nov 18 at 04:00pm CET
We are pleased to confirm that the external Cloudflare incident has been resolved, and all of our services are fully stable and operational.
Normal operations have been completely restored. Customers should no longer experience any restrictions.
Thank you for your patience and understanding during this externally caused downtime.
Affected services
Updated
Nov 18 at 02:17pm CET
Cloudflare has stated that they have identified the issue and will be implementing a fix shortly. For more information, refer to Cloudflare's status page at https://www.cloudflarestatus.com/
Affected services
Created
Nov 18 at 01:15pm CET
We are currently experiencing a Major Outage affecting our services.
The issue is linked to a global service disruption at our infrastructure provider, Cloudflare. This incident is currently impacting the accessibility and functionality of multiple services.
This outage is external and outside of our direct control. We are actively monitoring Cloudflare's status page for updates and evaluating potential mitigation steps.
We apologize for the inconvenience. The next update will be provided in 30 minutes or as soon as new information becomes available.
Affected services