Back to overview
Downtime

Major downtime on all critical services

Jul 24 at 12:15pm CEST
Affected services
Website
Collection Accounts
Collection Feeds
Collection Developers
Mailing Service
localense.de

Resolved
Jul 24 at 02:14pm CEST

We have resolved the issue together with our hosting-partner.
We apologize for any inconvenience.

Updated
Jul 24 at 12:27pm CEST

We have identified the issue to stem from a previous incident with our hosting partner earlier this morning and have notified them of the issue.

Created
Jul 24 at 12:15pm CEST

All critical Collection services are currently experiencing downtime due to hosting-related issues. We are working on locating the issue and have contacted our hosting partner.