Back to overview
Degraded
Accounts login is unavailable
Nov 20 at 09:45pm CET
Affected services
Collection Accounts
Resolved
Nov 20 at 10:32pm CET
We have narrowed down the issue to the build environment. All Services have been re-built on Linux and are recovering. Thank you for your patience.
We will investigate this issue further.
Affected services
Created
Nov 20 at 09:45pm CET
Logging in to Collection Accounts is currently unavailable due to an unidentified internal issue related to our runtime environment. We suggest that logged in users do not log out.
OAuth functions and the application API are not affected.
We are working on a fix. Collection Accounts may restart or be temporarily unavailable during this process
Affected services