Back to overview
Downtime
Major System-wide outage
Apr 24 at 11:00pm CEST
Affected services
Website
Collection Accounts
localense.de
Resolved
Apr 25 at 01:51pm CEST
All services have recovered successfully
Affected services
Updated
Apr 25 at 01:49pm CEST
We have been able to restore all nodes to a backed up state. Please be aware that all changes made since 18/04/2024 will no longer be reflected.
Affected services
Created
Apr 24 at 11:00pm CEST
Our Services are currently experiencing a major outage. We are in Contact with our hosting providers to resolve this issue as soon as possible.
Affected services